The documentation here is for DataTables 1.10 and newer. Documentation for earlier versions of DataTables is available on the legacy site , although it is recommended you upgrade where possible.

DataTables 1.10 is compatible with IE6 and newer. The extensions require IE8 or newer. All other evergreen browsers (Chrome, Firefox, Safari, Opera) are fully supported.

The stated goal of DataTables is "To enhance the accessibility of data in HTML tables". In order to achieve this we recognise that DataTables has two categories of users that interact with the interfaces the software has:

Manual | Define Manual at Dictionary.com


Manual

Posted by 2018 article

41B3DM6J4AL